<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Loving Others and Spreading Cheer - Root &amp; Vine</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=270" class="" style=""/><meta data-react-helmet="true" property="fb:pages" content="111261130621150" class="" style=""/><meta data-react-helmet="true" name="description" content="Spread cheer to start the new year with these simple and practical ideas to show love to your neighbors. Read more at Root &amp; Vine News" class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Loving Others and Spreading Cheer - Root &amp; Vine" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Spread cheer to start the new year with these simple and practical ideas to show love to your neighbors. Read more at Root &amp; Vine News" class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://rootandvinenews.com/loving-others-and-spreading-cheer/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="Root &amp; Vine" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/rootandvinenews/" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-12-27T14:00:00+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-12-22T18:14:26+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1080,720" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="720" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="author" content="Consensus Digital Media" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@ConsensusDm" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@RootandVineNews" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="J.R. Hudberg" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="4 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.rootandvinenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i|Red+Rose:400,700|Crimson+Text:400,600&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://rootandvinenews.com/loving-others-and-spreading-cheer/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.1e01bbfc.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.365b6a16.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.8bacc951.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.rootandvinenews.com/wp-json/irving/v1","ROOT_URL":"https://rootandvinenews.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202252.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/rootandvinenews.com\/loving-others-and-spreading-cheer\/"},"headline":"Loving Others and Spreading Cheer","url":"http:\/\/rootandvinenews.com\/loving-others-and-spreading-cheer\/","thumbnailUrl":"https:\/\/lede-admin.rootandvinenews.com\/wp-content\/uploads\/sites\/27\/2022\/12\/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/lede-admin.rootandvinenews.com\/wp-content\/uploads\/sites\/27\/2022\/12\/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?w=150&h=150&crop=1"},"dateCreated":"2022-12-27T14:00:00Z","datePublished":"2022-12-27T14:00:00Z","dateModified":"2022-12-27T14:00:00Z","articleSection":"Reflections","author":[{"@type":"Person","name":"Consensus Digital Media"}],"creator":["Consensus Digital Media"],"publisher":{"@type":"Organization","name":"Root &amp; Vine","logo":"https:\/\/lede-admin.rootandvinenews.com\/wp-content\/uploads\/sites\/27\/2020\/07\/cropped-RootVine_FINAL_MarkOnly.png"},"keywords":["community","creation care","culture","faith","holidays","reflections","rv"]}
</script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":["Article","NewsArticle"],"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#article","isPartOf":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/"},"author":{"name":"Consensus Digital Media","@id":"https://rootandvinenews.com/#/schema/person/1018ac5325b9cb4ba8bdce2bc169bf5f"},"headline":"Loving Others and Spreading Cheer","datePublished":"2022-12-27T14:00:00+00:00","dateModified":"2022-12-22T18:14:26+00:00","mainEntityOfPage":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/"},"wordCount":772,"publisher":{"@id":"https://rootandvinenews.com/#organization"},"image":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#primaryimage"},"thumbnailUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg","keywords":["Community","Creation Care","Culture","Faith","Holidays","Reflections","RV"],"articleSection":["Reflections"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://joinlede.com/#organization"}},{"@type":"WebPage","@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/","url":"https://rootandvinenews.com/loving-others-and-spreading-cheer/","name":"Loving Others and Spreading Cheer - Root &amp; Vine","isPartOf":{"@id":"https://rootandvinenews.com/#website"},"primaryImageOfPage":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#primaryimage"},"image":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#primaryimage"},"thumbnailUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg","datePublished":"2022-12-27T14:00:00+00:00","dateModified":"2022-12-22T18:14:26+00:00","description":"Spread cheer to start the new year with these simple and practical ideas to show love to your neighbors. Read more at Root & Vine News","breadcrumb":{"@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rootandvinenews.com/loving-others-and-spreading-cheer/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#primaryimage","url":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg","contentUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg","width":3888,"height":2592},{"@type":"BreadcrumbList","@id":"https://rootandvinenews.com/loving-others-and-spreading-cheer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rootandvinenews.com/"},{"@type":"ListItem","position":2,"name":"Loving Others and Spreading Cheer"}]},{"@type":"WebSite","@id":"https://rootandvinenews.com/#website","url":"https://rootandvinenews.com/","name":"Root &amp; Vine","description":"Stewardship. Creation. Uplifting Community.","publisher":{"@id":"https://rootandvinenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rootandvinenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://rootandvinenews.com/#organization","name":"Root &amp; Vine","url":"https://rootandvinenews.com/","sameAs":["https://www.instagram.com/rootandvinenews/","https://www.facebook.com/rootandvinenews/","https://twitter.com/RootandVineNews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rootandvinenews.com/#/schema/logo/image/","url":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png","contentUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png","width":630,"height":153,"caption":"Root &amp; Vine"},"image":{"@id":"https://rootandvinenews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://rootandvinenews.com/#/schema/person/1018ac5325b9cb4ba8bdce2bc169bf5f","name":"Consensus Digital Media","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rootandvinenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e609fb30ce8de845f9e07e4adcca0bbe?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e609fb30ce8de845f9e07e4adcca0bbe?s=96&d=mm&r=g","caption":"Consensus Digital Media"},"sameAs":["https://consensusdigitalmedia.com/","https://twitter.com/ConsensusDm"],"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-5KTTCXQ" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Loving Others and Spreading Cheer - Root &amp; Vine","url":"https:\u002F\u002Frootandvinenews.com\u002Floving-others-and-spreading-cheer\u002F","single":{"title":"Loving Others and Spreading Cheer","type":"post","wcount":767,"publish":"12\u002F27\u002F2022","updated":"12\u002F22\u002F2022","byline":"J.R. Hudberg","author":{"name":"Consensus Digital Media","id":"271"},"bylines":[{"display_name":"J.R. Hudberg","id":""}],"categories":[{"name":"Reflections","id":86}],"tags":[{"name":"Community","id":213},{"name":"Creation Care","id":68},{"name":"Culture","id":155},{"name":"Faith","id":210},{"name":"Holidays","id":242},{"name":"Reflections","id":236},{"name":"RV","id":69}],"primary_category":{"name":"Reflections","id":86}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://rootandvinenews.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://rootandvinenews.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://rootandvinenews.com/static/js/root-and-vine.a9466820.bundle.js"></script><link rel="stylesheet" href="https://rootandvinenews.com/root-and-vine.976aea1834428d82061f.css"></link>
</head>
<body class="lede post-template-default single single-post postid-4904 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="default__Wrapper-sc-1hiiura-0 bjxYZD lede-common__header lede-common__header--default"><div class="default__InnerWrapper-sc-1hiiura-1 cZvNGj header__inner-wrapper"><div class="default__LeftWrapper-sc-1hiiura-2 eJZVoy header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png" alt="Root &amp; Vine"/></span><span class="header__SiteName-sc-3qq88n-2 kmbVWD">Root &amp; Vine</span></a></div></div><div class="default__RightWrapper-sc-1hiiura-4 fSizov header__right-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__cta irving__link irving__link--default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Join Our Community</span></a><button class="menu__ButtonWrapper-sc-w7tu4t-0 bwQXDc lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button></div></div><div class="default__BottomWrapper-sc-1hiiura-5 jNlVx header__bottom-wrapper"><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 ktVVqY lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 pYxwV close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 cVWYd irving__link irving__link--popoutHome" href="https://rootandvinenews.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 gfeXnn irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 cMnjhq menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/reasons-to-hope/" rel="" target="">Reasons to Hope</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/our-story-our-song/" rel="" target="">Our Story Our Song</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/reflections/" rel="" target="">Reflections</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/stewardship/" rel="" target="">Stewardship</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/newsworthy/" rel="" target="">Newsworthy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/masthead/" rel="" target="">Masthead</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/team/" rel="" target="">Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/careers/" rel="" target="">Careers</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 gdzFwu menu-alt__user-links"></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.pinterest.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/RootandVineNews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.youtube.com/channel/UC2OERiH7cTIOHWDSpwPGcVA" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>youtube</title><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 lniDRK article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://rootandvinenews.com/category/reflections/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Reflections</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 iFmLnm fbNMDh article-header__post-title irving__post-title irving__post-title--singleHeading">Loving Others and Spreading Cheer</h1></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EWhat%E2%80%99s%20your%20favorite%20Christmas%20movie%3F%20I%E2%80%99m%20still%20partial%20to%20the%20movies%20of%20my%20youth%3B%20Rudolph%20ranks%20pretty%20high%2C%20followed%20pretty%20closely%20by%20A%20Christmas%20Story.%20But%20age%20brings%20a%20wider%20selection%2C%20and%20new%20competitors%20for%20seasonal%20%E2%80%9Cmust%20watches%E2%80%9D%20stretch%20the%20list%20for%20more%20cozy%20nights%20curled%20up%20with%20hot%20cocoa%20letting%20the%20spirit%20of%20the%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.rootandvinenews.com%2Fwp-content%2Fuploads%2Fsites%2F27%2F2022%2F12%2Fkostiantyn-li-U8SdW3GEJQ4-unsplash.jpg&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Loving%20Others%20and%20Spreading%20Cheer&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Loving%20Others%20and%20Spreading%20Cheer&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 jwbZLP post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__image irving__image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" loading="lazy" src="https://ui-avatars.com/api/?background=194d48&amp;color=ffffff&amp;name=J.R. Hudberg" srcSet="" sizes="" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">J.R. Hudberg</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 cBBFvt article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">9:00 AM EST on Dec 27, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?w=1013" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg 3888w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=300,200 300w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=768,512 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1024,683 1024w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1536,1024 1536w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=2048,1365 2048w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1080,720 1080w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=72,48 72w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=564,376 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=615,410 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=114,76 114w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=254,169 254w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=507,338 507w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1013,675 1013w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=2025,1350 2025w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=600,400 600w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1200,800 1200w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1366,911 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1013" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 cYYzGT"><span class="article__ImageCredit-sc-7s8aer-5 ieDIYX"><a href="https://unsplash.com/photos/U8SdW3GEJQ4"> Kostiantyn Li</a></span></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 jxQgtM lede-common__article-content no-pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p>What’s your favorite Christmas movie? I’m still partial to the movies of my youth; <em>Rudolph</em> ranks pretty high, followed pretty closely by <em>A Christmas Story</em>. But age brings a wider selection, and new competitors for seasonal “must watches” stretch the list for more cozy nights curled up with hot cocoa letting the spirit of the season settle in.</p><p>One of my favorites is the modern version of the classic A Christmas Carol. <em>Scrooged</em> stars Bill Murray as a contemporary Ebenezer who, in Murry-esque comedic style, learns the true meaning of Christmas. The proof of his heart change is a speech made on live TV (he’s a television executive). Here’s what he says after the specter of Christmas future shows him his unlamented demise this Christmas Eve. </p><p><em>“It’s the one night of the year when we all act a little nicer; we smile a little easier, we cheer a little more.  For a couple of hours out of the whole year, we are the people that we always hoped we would be.”  </em></p><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><iframe allowfullscreen="" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" src="https://www.youtube.com/embed/eObVoC0dOp0?feature=oembed" height="533" width="710" title="Scrooged Christmas Miracle Speech - Get It -" loading="lazy"></iframe></div></figure><p>It’s quite a moving soliloquy; always gets me right in the feels. </p><p>Frank Cross (Murray’s character) has seen what living for himself will result in. He gets to glimpse the full payoff for his relentless pursuit of self-fulfillment. To be fair, I’ve encountered my share of Christmas Eve grinches. I’ve probably been one a few too many times. But the sentiment seems to hold true. This whole season is a time when we try a little harder. Smile a little easier. Go out of our way to be a bit kinder. </p><p>The other part is true too. There are people who need help having a merry Christmas. Maybe you know some. Perhaps they are neighbors. How can you help your neighbors “find their miracle”?</p><p><strong>Get to Know Them</strong></p><p>This is a bit of a freebee. But maybe you’re like me and don’t actually know your neighbors. I’ve met all of mine, but I don’t actually know all of their names. This isn’t a challenge to be best friends with them. But taking some time to knock on a door, lean over a fence, take a bit longer bringing in the garbage can, might mean a great deal to someone. Ask your neighbors how they are. Find out what their family situation is, how their season or their year has gone. If you are a praying person, ask how you might be able to pray for them in the next week, month, or year—this is one you should follow up on too.</p><p>A kind word. A few minutes of conversation may change the feel of an entire season for someone. </p><p><strong>Leave a Note</strong></p><p>Maybe your inner extrovert refuses to come out. That’s okay. There are other ways you can show care and concern for your neighbors. If anonymity is better for you, make (or buy) some Christmas Cards and put thought into an encouraging message for your neighbor. Leave it in their mailbox, on their car, or taped to their door. You could up the ante by including a small treat, perhaps a traditional family baked good . . . we’re partial to <a rel="noreferrer noopener" target="_blank" href="https://www.allrecipes.com/recipe/155182/pfeffernusse-cookies/">pfeffernusse cookies</a>.</p><p><strong>Help with Seasonal Yard Work</strong></p><figure class="wp-block-image aligncenter is-resized"><img height="765" width="547" alt="" src="https://lh6.googleusercontent.com/Mbw933SIwLqd1rxgKTaYmMgBjupG8fnnRFxHk3FYiKPOF-E8qSVA_FRZ-jeRe83JdGu19n_Ud1YKcpEwnvPLrlshkcjnAbtwxjy4oszNm1ZHnwHtEZgZgwSse0C-P7SZN4ZEcfxpPP1pZkIMNEAWCmlG6SCWGnhkQ6p8Z3aemkWM3wAfzfR_wvFjHQd78Q" loading="lazy" decoding="async"/><figcaption class="wp-element-caption">Image:<a rel="noreferrer noopener" target="_blank" href="https://unsplash.com/photos/TDiWmXb9-qk">Filip Mroz</a></figcaption></figure><p>Every year I tell myself that I’m going to go to the neighbor’s driveway and help with the shoveling. I don’t intend to shovel it for them (although that would be nice), but to join them while they are shoveling. I haven’t done it yet. But if it snows where you are, lend a back and a hand to clearing off the drive. If you’re in a warmer climate, help with some other task—another cold weather help is scraping the snow/frost/ice from car windows. Even something as simple as bringing garbage cans up to the house can give a smile where there wasn’t one before.</p><p><strong>Give them a Holiday Evening</strong></p><p>Put together a basket of Christmas cheer. Include some small desserts, some hot chocolate, fruits. Include a movie recommendation or create and share a playlist of favorite Christmas songs. </p><p><strong>Pay Attention</strong></p><p>Sometimes the moment or the opportunity comes unexpectedly. Keep your eyes and ears open to how you might help someone find their Christmas miracle. Helping someone else find theirs might just be the way you find your own.</p><p>And remember Frank Cross’s encouragement. It can happen every day of the year. It doesn’t have to just be Christmas.</p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EWhat%E2%80%99s%20your%20favorite%20Christmas%20movie%3F%20I%E2%80%99m%20still%20partial%20to%20the%20movies%20of%20my%20youth%3B%20Rudolph%20ranks%20pretty%20high%2C%20followed%20pretty%20closely%20by%20A%20Christmas%20Story.%20But%20age%20brings%20a%20wider%20selection%2C%20and%20new%20competitors%20for%20seasonal%20%E2%80%9Cmust%20watches%E2%80%9D%20stretch%20the%20list%20for%20more%20cozy%20nights%20curled%20up%20with%20hot%20cocoa%20letting%20the%20spirit%20of%20the%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.rootandvinenews.com%2Fwp-content%2Fuploads%2Fsites%2F27%2F2022%2F12%2Fkostiantyn-li-U8SdW3GEJQ4-unsplash.jpg&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Loving%20Others%20and%20Spreading%20Cheer&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Loving%20Others%20and%20Spreading%20Cheer&amp;url=https%3A%2F%2Frootandvinenews.com%2Floving-others-and-spreading-cheer%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jBffcs reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 iwxQyI post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 gVkkJB post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__image irving__image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" loading="lazy" src="https://ui-avatars.com/api/?background=194d48&amp;color=ffffff&amp;name=J.R. Hudberg" srcSet="" sizes="" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">J.R. Hudberg</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">J.R. Hudberg is an executive editor with Our Daily Bread Ministries. He’s the author of Encounters with Jesus and Journey through Amos. He and his family live in Grand Rapids, Michigan.</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 hWEGIU lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 bmOJLJ irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://rootandvinenews.com/tag/community/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Community</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://rootandvinenews.com/tag/creationcare/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Creation Care</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://rootandvinenews.com/tag/culture/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Culture</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://rootandvinenews.com/tag/faith/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Faith</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 bpeiGP irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 iFuwEV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://rootandvinenews.com/loving-others-and-spreading-cheer/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Loving Others and Spreading Cheer</h3></a><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://rootandvinenews.com/category/reflections/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Reflections</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">J.R. Hudberg</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://rootandvinenews.com/loving-others-and-spreading-cheer/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?w=2400" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg 3888w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=300,200 300w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=768,512 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1024,683 1024w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1536,1024 1536w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=2048,1365 2048w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1080,720 1080w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=72,48 72w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=564,376 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=615,410 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=114,76 114w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=254,169 254w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=507,338 507w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1013,675 1013w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=2025,1350 2025w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=600,400 600w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1200,800 1200w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kostiantyn-li-U8SdW3GEJQ4-unsplash.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 iFuwEV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://rootandvinenews.com/at-the-movies-spirited/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">At the Movies: Spirited</h3></a><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://rootandvinenews.com/category/reflections/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Reflections</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/sarah-wells/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sarah Wells</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://rootandvinenews.com/at-the-movies-spirited/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="323" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png?w=512" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png 512w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png?resize=300,189 300w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png?resize=76,48 76w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png?resize=120,76 120w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/unnamed-1.png?resize=268,169 268w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="512" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 iFuwEV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://rootandvinenews.com/marys-christmas-experience/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Mary’s Christmas Experience</h3></a><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://rootandvinenews.com/category/reflections/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Reflections</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/j-r-hudberg/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">J.R. Hudberg</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://rootandvinenews.com/marys-christmas-experience/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?w=2400" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg 5568w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=300,200 300w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=768,512 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1024,683 1024w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1536,1024 1536w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=2048,1365 2048w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1080,720 1080w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=72,48 72w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=564,376 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=615,410 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=114,76 114w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=254,169 254w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=507,338 507w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1013,675 1013w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=2025,1350 2025w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=600,400 600w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1200,800 1200w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/kelly-sikkema-57_H5y498Yk-unsplash.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 iFuwEV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://rootandvinenews.com/o-christmas-tree-o-christmas-tree/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">O Christmas Tree, O Christmas Tree</h3></a><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://rootandvinenews.com/category/stewardship/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Stewardship</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://rootandvinenews.com/author/sarah-wells/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sarah Wells</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://rootandvinenews.com/o-christmas-tree-o-christmas-tree/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1377" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/12/sven-brandsma-EcE80JehiOs-unsplash-e1671562363858.jpg?w=2400" srcSet="" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 iVzoGb irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 chJubQ">Contributors</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/masthead/" rel="" target="">Masthead</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 chJubQ">Publisher</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/team/" rel="" target="">Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/careers/" rel="" target="">Careers</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/privacy-policy/" rel="" target="">Privacy Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/consensus-editorial-policy/" rel="" target="">Editorial Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/fact-checking-policy/" rel="" target="">Fact-checking Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 ghiyCH lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">Root &amp; Vine</h2></a><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.pinterest.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/RootandVineNews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.youtube.com/channel/UC2OERiH7cTIOHWDSpwPGcVA" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>youtube</title><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><script id="parsely-cfg" src="//cdn.parsely.com/keys/rootandvinenews.com/p.js"></script><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-5KTTCXQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><iframe src="https://di.rlcdn.com/710545.html" height="0" width="0" name="_rlcdn"></iframe></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4735,5759,1079,6797,2593,3623,4201,3004,6623,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-button","assets-icons-menu-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.1e01bbfc.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.365b6a16.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.8bacc951.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
