<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Five Faith Inspiring Books to Read this Fall  ￼ - Root &amp; Vine</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=270" class="" style=""/><meta data-react-helmet="true" property="fb:pages" content="111261130621150" class="" style=""/><meta data-react-helmet="true" name="description" content="Five books written by Christian Authors that will inspire and strengthen in the Fall season on Root &amp; Vine." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Five Faith Inspiring Books to Read this Fall  ￼ - Root &amp; Vine" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Five books written by Christian Authors that will inspire and strengthen in the Fall season on Root &amp; Vine." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="Root &amp; Vine" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/rootandvinenews/" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-08-17T18:52:17+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1080,721" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="721" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@RootandVineNews" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="3 minutes" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2020/07/cropped-RootVine_FINAL_MarkOnly.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.rootandvinenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i|Red+Rose:400,700|Crimson+Text:400,600&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.5edca00c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.1fced7c5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.rootandvinenews.com/wp-json/irving/v1","ROOT_URL":"https://rootandvinenews.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202233.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">
{"@context":"http:\/\/schema.org","@type":"WebPage","headline":"Five Faith Inspiring Books to Read this Fall \u00a0\ufffc","url":"http:\/\/rootandvinenews.com\/five-faith-inspiring-books-to-read-this-fall\/"}
</script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/","url":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/","name":"Five Faith Inspiring Books to Read this Fall  ￼ - Root &amp; Vine","isPartOf":{"@id":"https://rootandvinenews.com/#website"},"primaryImageOfPage":{"@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/#primaryimage"},"image":{"@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/#primaryimage"},"thumbnailUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg","datePublished":"2022-08-17T13:00:00+00:00","dateModified":"2022-08-17T18:52:17+00:00","description":"Five books written by Christian Authors that will inspire and strengthen in the Fall season on Root & Vine.","breadcrumb":{"@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/#primaryimage","url":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg","contentUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg","width":6016,"height":4016},{"@type":"BreadcrumbList","@id":"https://rootandvinenews.com/five-faith-inspiring-books-to-read-this-fall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rootandvinenews.com/"},{"@type":"ListItem","position":2,"name":"Five Faith Inspiring Books to Read this Fall  ￼"}]},{"@type":"WebSite","@id":"https://rootandvinenews.com/#website","url":"https://rootandvinenews.com/","name":"Root &amp; Vine","description":"Stewardship. Creation. Uplifting Community.","publisher":{"@id":"https://rootandvinenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rootandvinenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://rootandvinenews.com/#organization","name":"Root &amp; Vine","url":"https://rootandvinenews.com/","sameAs":["https://www.instagram.com/rootandvinenews/","https://www.facebook.com/rootandvinenews/","https://twitter.com/RootandVineNews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rootandvinenews.com/#/schema/logo/image/","url":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png","contentUrl":"https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png","width":630,"height":153,"caption":"Root &amp; Vine"},"image":{"@id":"https://rootandvinenews.com/#/schema/logo/image/"}}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-5KTTCXQ" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Five Faith Inspiring Books to Read this Fall  ￼ - Root &amp; Vine","url":"https:\u002F\u002Frootandvinenews.com\u002Ffive-faith-inspiring-books-to-read-this-fall\u002F","single":[],"type":"page"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://rootandvinenews.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://rootandvinenews.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://rootandvinenews.com/static/js/root-and-vine.a9466820.bundle.js"></script><link rel="stylesheet" href="https://rootandvinenews.com/root-and-vine.976aea1834428d82061f.css"></link>
</head>
<body class="lede page-template-default page page-id-4529 wp-custom-logo wp-embed-responsive no-sidebar" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="default__Wrapper-sc-1hiiura-0 bjxYZD lede-common__header lede-common__header--default"><div class="default__InnerWrapper-sc-1hiiura-1 cZvNGj header__inner-wrapper"><div class="default__LeftWrapper-sc-1hiiura-2 eJZVoy header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2021/03/RV_Logo.png" alt="Root &amp; Vine"/></span><span class="header__SiteName-sc-3qq88n-2 kmbVWD">Root &amp; Vine</span></a></div></div><div class="default__RightWrapper-sc-1hiiura-4 fSizov header__right-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__cta irving__link irving__link--default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Join Our Community</span></a><button class="menu__ButtonWrapper-sc-w7tu4t-0 bwQXDc lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button></div></div><div class="default__BottomWrapper-sc-1hiiura-5 jNlVx header__bottom-wrapper"><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 ktVVqY lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 pYxwV close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 cVWYd irving__link irving__link--popoutHome" href="https://rootandvinenews.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 gfeXnn irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 cMnjhq menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/reasons-to-hope/" rel="" target="">Reasons to Hope</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/our-story-our-song/" rel="" target="">Our Story Our Song</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/reflections/" rel="" target="">Reflections</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/stewardship/" rel="" target="">Stewardship</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 gqZbFh" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/category/newsworthy/" rel="" target="">Newsworthy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/masthead/" rel="" target="">Masthead</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/team/" rel="" target="">Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hbwVU" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/careers/" rel="" target="">Careers</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 gdzFwu menu-alt__user-links"></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.pinterest.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/RootandVineNews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.youtube.com/channel/UC2OERiH7cTIOHWDSpwPGcVA" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 dntInC youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>youtube</title><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--page irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 iFmLnm fbNMDh irving__post-title irving__post-title--singleHeading">Five Faith Inspiring Books to Read this Fall  ￼</h1></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?w=1011" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg 6016w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=300,200 300w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=768,513 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1024,684 1024w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1536,1025 1536w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=2048,1367 2048w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1080,721 1080w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=72,48 72w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=564,377 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=615,411 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=114,76 114w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=253,169 253w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=506,338 506w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1011,675 1011w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=2022,1350 2022w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=600,401 600w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1200,801 1200w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1198,800 1198w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/claudia-wolff-MiJTU6lqksg-unsplash.jpg?resize=1366,912 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1011" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 cYYzGT"><span class="article__ImageCredit-sc-7s8aer-5 ieDIYX"><a href="https://unsplash.com/photos/MiJTU6lqksg">Claudia Wolff</a></span></div></figure></div></div><div><div class="articleContent__Wrapper-sc-1rqfqf-0 jxQgtM lede-common__article-content no-pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent"><p>Five books written by Christian Authors that will inspire and encourage this Season.  Join us for a Fall reading list and let us know what you think by following us on <a rel="noreferrer noopener" target="_blank" href="https://www.facebook.com/rootandvinenews">Facebook</a> &amp; <a rel="noreferrer noopener" target="_blank" href="https://www.instagram.com/rootandvinenews/">Instagram</a>.</p><h2><a rel="noreferrer noopener" target="_blank" href="https://rootandvinenews.com/rv-reflections-atlas-of-the-heart-by-brene-brown/">R&amp;V Reflections: Atlas of the Heart by Brené Brown</a></h2><figure class="wp-block-image aligncenter size-large is-resized"><img sizes="(max-width: 713px) 100vw, 713px" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=215,300 215w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=733,1024 733w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=34,48 34w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=564,788 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=615,859 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=54,76 54w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=121,169 121w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=242,338 242w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=483,675 483w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=161,225 161w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=322,450 322w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=644,900 644w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=143,200 143w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=286,400 286w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=573,800 573w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?resize=429,600 429w" height="997" width="713" class="wp-image-4581" alt="" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_BreneBrown_AtlasoftheHeart_cover.png?w=710" loading="lazy"/><figcaption>Atlas of the Heart, published November 30, 2021. Random House Publishing. View on <a href="http://amzn.to/3QxRir2">Amazon</a>. </figcaption></figure><p>Meaningful connections with others, argues Brown, are the cornerstone to finding meaning in our own lives. But in order to connect in meaningful ways, we have to be able to connect with ourselves and the landscape of emotions that inhabits our hearts.  Read our full reflection <a href="https://rootandvinenews.com/rv-reflections-atlas-of-the-heart-by-brene-brown/">here</a>. </p><p>Get <em>Atlas of the Heart</em> on <a href="http://amzn.to/3QxRir2">Amazon</a>.</p><h2><a rel="noreferrer noopener" target="_blank" href="https://rootandvinenews.com/rv-reflections-encounters-with-jesus-by-j-r-hudberg/">R&amp;V Reflections: Encounters with Jesus by J.R. Hudberg</a></h2><figure class="wp-block-image aligncenter size-full is-resized"><img sizes="(max-width: 709px) 100vw, 709px" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png 596w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=215,300 215w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=34,48 34w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=564,787 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=54,76 54w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=121,169 121w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=242,338 242w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=484,675 484w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=161,225 161w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=322,450 322w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=143,200 143w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=287,400 287w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=573,800 573w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png?resize=430,600 430w" height="989" width="709" class="wp-image-4582" alt="" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_EncounterswithJesus.png" loading="lazy"/><figcaption><a href="http://amzn.to/3dyZXKT"><em>Encounters with Jesus: Forty Reflections on Knowing and Loving the Savior</em></a>  © (2022) Our Daily Bread Publishing. View on <a href="http://amzn.to/3dyZXKT">Amazon</a>. </figcaption></figure><p>In <em>Encounters with Jesus: Forty Reflections on Knowing and Loving the Savior</em>, each reflection invites the reader to experience an interaction with Jesus in the gospels through the character’s eyes. What would they have felt? What would they have seen and smelled? How is their encounter with Jesus similar to our encounters today? Read our full reflection <a href="https://rootandvinenews.com/rv-reflections-encounters-with-jesus-by-j-r-hudberg/">here</a>. </p><p>Get <em>Encounters with Jesus: Forty Reflections on Knowing and Loving the Savior</em> on <a href="http://amzn.to/3dyZXKT">Amazon</a>.</p><h2><a rel="noreferrer noopener" target="_blank" href="https://rootandvinenews.com/rv-reflections-the-virgin-of-prince-street-by-sonja-livingston/">R&amp;V Reflections: The Virgin of Prince Street by Sonja Livingston</a></h2><figure class="wp-block-image aligncenter size-large is-resized"><img sizes="(max-width: 711px) 100vw, 711px" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png 778w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=202,300 202w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=768,1143 768w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=688,1024 688w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=32,48 32w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=564,839 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=615,915 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=51,76 51w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=114,169 114w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=227,338 227w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=453,675 453w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=151,225 151w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=302,450 302w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=605,900 605w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=134,200 134w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=269,400 269w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=537,800 537w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?resize=403,600 403w" height="1058" width="711" class="wp-image-4585" alt="" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.33.35-PM.png?w=688" loading="lazy"/><figcaption>The Virgin of Prince Street (2019) © University of Nebraska, Nebraska Press. View on <a href="http://amzn.to/3QpnCfq">Amazon</a>. </figcaption></figure><p>Sometimes the most enticing stories are the ones that admit doubt, wandering, wondering, and bewilderment, which is what makes Sonja Livingston’s <em>The Virgin of Prince Street: Expeditions into Devotion</em> so compelling. Despite the decline in numbers of those who call themselves Catholic and Livingston’s own wandering away from the Church, Livingston finds herself questioning what devotion means, undertakes a variety of expeditions, and finds herself back in her childhood parish to better understand the devotion of her own life. Read our full reflection <a href="https://rootandvinenews.com/rv-reflections-the-virgin-of-prince-street-by-sonja-livingston/">here</a>. </p><p>Get <em>The Virgin of Prince Street: Expeditions into Devotion</em> on <a href="https://amzn.to/3QpnCfq">Amazon</a>.</p><h2><a rel="noreferrer noopener" target="_blank" href="https://rootandvinenews.com/rv-book-reflections-an-altar-in-the-world-by-barbara-brown-taylor/">R&amp;V Book Reflections: An Altar in the World by Barbara Brown Taylor</a></h2><figure class="wp-block-image aligncenter size-full is-resized"><img sizes="(max-width: 708px) 100vw, 708px" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg 459w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=197,300 197w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=31,48 31w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=50,76 50w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=111,169 111w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=222,338 222w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=443,675 443w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=148,225 148w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=295,450 295w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=131,200 131w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=262,400 262w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg?resize=393,600 393w" height="1079" width="708" class="wp-image-4588" alt="" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/BOOKs_AlterintheWorld.jpeg" loading="lazy"/><figcaption><a href="http://amzn.to/3zVkLUt">An Altar in the World</a> © (2010) HarperCollins Publishers. View on <a href="http://amzn.to/3zVkLUt">Amazon</a>.</figcaption></figure><p><em>An Altar in the World</em> encourages a kind of faith that just keeps opening doors and welcoming the Light. Barbara Brown Taylor is an expert in revealing the largeness of everything, how everything is filled to the brim and spilling over with God’s presence and loving touch. <em>An <a href="http://amzn.to/3zVkLUt">Altar in the World</a></em> guides us into experiencing the holy moments that are embedded in our everyday lives. From “The Practice of Waking Up to God” (the spiritual discipline of vision) to “The Practice of Feeling Pain” (the spiritual discipline of breakthrough) to “The Practice of Carrying Water” (the spiritual discipline of physical labor), Taylor eloquently opens door after door of what we’ve called mundane or inconvenient to reveal Christ incarnate in everything. Read our full reflection <a href="https://rootandvinenews.com/rv-book-reflections-an-altar-in-the-world-by-barbara-brown-taylor/">here</a>. </p><p>Get <em>An Altar in the World</em> on <a href="http://amzn.to/3zVkLUt">Amazon</a>.</p><h2><a rel="noreferrer noopener" target="_blank" href="https://rootandvinenews.com/root-vine-reflections-you-be-you-by-jamie-ivey/">Root &amp; Vine Reflections: You Be You by Jamie Ivey</a></h2><figure class="wp-block-image aligncenter size-full is-resized"><img sizes="(max-width: 685px) 100vw, 685px" srcSet="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png 634w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=199,300 199w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=32,48 32w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=564,849 564w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=615,925 615w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=51,76 51w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=112,169 112w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=225,338 225w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=449,675 449w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=150,225 150w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=299,450 299w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=598,900 598w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=133,200 133w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=266,400 266w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=532,800 532w, https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png?resize=399,600 399w" height="1031" width="685" class="wp-image-4591" alt="" src="https://lede-admin.rootandvinenews.com/wp-content/uploads/sites/27/2022/08/Screen-Shot-2022-08-17-at-1.41.52-PM.png" loading="lazy"/><figcaption><a href="http://amzn.to/3R2JaP9">You Be You: <em>Why Satisfaction and Success Are Closer Than You Think</em></a> © (2020)  B&amp;H Publishing Group. View on <a href="http://amzn.to/3R2JaP9">Amazon</a>.</figcaption></figure><p><em>You Be You</em> is a challenge to lean into the calling God has given you, no matter what your current life circumstances, and by doing so, find success and satisfaction. <a rel="noreferrer noopener" target="_blank" href="http://amzn.to/3R2JaP9">Jamie Ivey</a> writes, “I think we have been asking ourselves the wrong questions about our lives. Instead of asking, ‘Did I do enough today?’ what if we asked ourselves, ‘Did I become more like Jesus today?’ Instead of asking, ‘Was I successful?’ what if we asked, ‘Was I faithful?’” Read our full reflection <a href="https://rootandvinenews.com/root-vine-reflections-you-be-you-by-jamie-ivey/">here</a>. </p><p>Get <em>You Be You: Why Satisfaction and Success Are Closer Than You Think</em> on <a href="https://amzn.to/3R2JaP9">Amazon</a>.</p><p><em>We may be paid a commission on products bought through links we provide to retailers. This compensation may impact which products appear on our sites, and where, as well as the prominence they receive. It may also impact what we say about these products, though our views in no way reflect those of the companies that offer the products or the retailers that sell them.</em></p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 chJubQ">Contributors</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/masthead/" rel="" target="">Masthead</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 chJubQ">Publisher</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/team/" rel="" target="">Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 bgAIZn" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/careers/" rel="" target="">Careers</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://consensusdigitalmedia.com/privacy-policy/" rel="" target="">Privacy Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/consensus-editorial-policy/" rel="" target="">Editorial Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 bgAIZn eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://rootandvinenews.com/fact-checking-policy/" rel="" target="">Fact-checking Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 ghiyCH lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">Root &amp; Vine</h2></a><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.pinterest.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/RootandVineNews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rootandvinenews/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 eYzwJx"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.youtube.com/channel/UC2OERiH7cTIOHWDSpwPGcVA" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>youtube</title><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><script id="parsely-cfg" src="//cdn.parsely.com/keys/rootandvinenews.com/p.js"></script><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-5KTTCXQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><iframe src="https://di.rlcdn.com/710545.html" height="0" width="0" name="_rlcdn"></iframe></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4735,5759,1079,6797,3703,6541,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-button","assets-icons-menu-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-gutenbergContent","components-gutenbergContentBlock","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.5edca00c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.1fced7c5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
